help with advertising block

  Post new topicReply to topicPrintable Version
<< View previous topic View next topic >>
Share: Del.icio.us  Digg  Google  Spurl  Blink  Furl  Y! MyWeb  
#1   help with advertising block
el_hector
CZ Newbie
el_hector has been a member for over 14 year's 14 Year Member
Status: Offline
Joined: Mar 21, 2006
0.00 posts per day
Posts: 1
Points: 286
   
I'm having a problem with the advertising block that is included with PHPNuke. For some reason it will not show images, only text. I have already enabled the img tag in my config.php file and images work everywhere else on the page. When i enter in html code for a banner in the banners section of the admin panel though it only shows text in the block. My web page is [ Register or login to view links on this board. ] the advertising block is on the right side, its the bottom block. it is only showing the text "test" there should be an image above it, but it won't show up. When i'm in the banner section in the admin panel however, when it shows the preview of the banner the image is there along with the text. Does anyone have any idea what is going on?

Thanks!



Back to top Reply with quote
#2   re: help with advertising block
Gareth
CZ Addict
 Codezwiz Site Donator
Gareth has been a member for over 16 year's 16 Year Member
uk.gif
Occupation: Student, Webmaster
Fav. Sports Team: Liverpool FC
Status: Offline
Joined: May 29, 2004
0.10 posts per day
Posts: 587
Points: 38,220
   
Try re-downloading the block, it may have been corrupted or some coding may be missing. Where did you download your version of PHP-Nuke from?



Back to top Reply with quote
#3   re: help with advertising block
Gareth
CZ Addict
 Codezwiz Site Donator
Gareth has been a member for over 16 year's 16 Year Member
uk.gif
Occupation: Student, Webmaster
Fav. Sports Team: Liverpool FC
Status: Offline
Joined: May 29, 2004
0.10 posts per day
Posts: 587
Points: 38,220
   
Well just after looking at your site I saw in the html

<td><font class="content"><br><center>test</center><br></font></td>


What EXACT text did you put in, in your administration, it is obviously getting stripped by PHP.
I mean, did you put the <center>. If you didn't there is a strip_tags() function in there somewhere.
I'm quite unfamiliar with the whole PHPNuke Advertising system so i'm not sure what it does when it displays etc.. So I don't know if its supposed to allow html. If it just said "Add text" or something corresponding to that, then obviously its not supposed to include html.

Gareth


Back to top Reply with quote
#4   re: help with advertising block
ShawnArcher
CZ Moderator
ShawnArcher has been a member for over 14 year's 14 Year Member
Status: Offline
Joined: Mar 25, 2006
0.00 posts per day
Posts: 7
Points: 166
   
Make sure you didn't add any HTML tags into your submission. The script will do this for you.

I just checked the code for the block and it seems fine. It must be a submisson error. Try it again, or use a different image for testing.

Shawn



Back to top Reply with quote
Display posts from previous:      
Add To: Del.icio.us  Digg  Google  Spurl  Blink  Furl  Y! MyWeb  
<< View previous topic View next topic >>
Post new topicReply to topic

Jump to 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum