How to insert pics with text wrap in nuke center blocks?

  Post new topicReply to topicPrintable Version
<< View previous topic View next topic >>
Share: Del.icio.us  Digg  Google  Spurl  Blink  Furl  Y! MyWeb  
#1   How to insert pics with text wrap in nuke center blocks?
ispgeek
CZ Newbie
 Codezwiz Site Donator
ispgeek has been a member for over 11 year's 11 Year Member
Status: Offline
Joined: Nov 12, 2006
0.00 posts per day
Posts: 15
Points: 350
   
I have tried everything I can think of to do this. The html is visible in the editor until I save it. When I go back to it the specific html to insert the pic with wrap has been severely parsed.

Any help with this would be greatly appreciated. I'm tired of text only center blocks.



Back to top Reply with quote
#2   
Telli
Site Admin
Telli has been a member for over 15 year's 15 Year Member
Occupation: Self Employed
Age: 40
Fav. Sports Team: Detroit Red Wings
Website: www.codezhost.com
Status: Offline
Joined: May 26, 2003
1.45 posts per day
Posts: 8090
Points: 494,345
   
Can you leave an example of what your trying to use? (Some html)




_________________
The path of the righteous man is beset on all sides by the inequities of the selfish and the tyranny of evil men. Blessed is he, who in the name of charity and good will, shepherds the weak through the valley of darkness, for he is truly his brother's keeper and the finder of lost children. And I will strike down upon thee with great vengeance and furious anger those who would attempt to poison and destroy my brothers. And you will know my name is the Lord when I lay my vengeance upon thee. Ezekiel 25:17
Back to top Reply with quote
#3   re: How to insert pics with text wrap in nuke center blocks?
webtrinsic
CZ Newbie
webtrinsic has been a member for over 10 year's 10 Year Member
Status: Offline
Joined: Oct 26, 2007
0.00 posts per day
Posts: 2
Points: 0
   
I was going to post the same question. I am trying to post a new article with the News Module and I am using HTML to place an image within the article. I see this being done on other sites: eg. [ Register or login to view links on this board. ]

I use the same code you can see there in the source code in your browser and it doesn't work. I see the image in the editor only while I'm building the article but under the preview or on the live site it does not show up at all.

I am running 7.9 btw. Any help would be appreciated as well, and thanks in advance. I am sure it is just me not understanding how to use the editor within nuke, but it does seem a little qwerky.

Say in phpbb you can use check on html code or bb code and all is good in the world lol.

I wish nukes editor was like this one , this one is fantastic! I'm waffling on now. bye!




Back to top Reply with quote
#4   
webtrinsic
CZ Newbie
webtrinsic has been a member for over 10 year's 10 Year Member
Status: Offline
Joined: Oct 26, 2007
0.00 posts per day
Posts: 2
Points: 0
   
Ok...well I am going to post a solution for myself that I discovered on another board...If you put the img tag in your list of allowable html code in your config.php you can then insert images in your articles.

eg. "img"=>2



Back to top Reply with quote
#5   
Telli
Site Admin
Telli has been a member for over 15 year's 15 Year Member
Occupation: Self Employed
Age: 40
Fav. Sports Team: Detroit Red Wings
Website: www.codezhost.com
Status: Offline
Joined: May 26, 2003
1.45 posts per day
Posts: 8090
Points: 494,345
   
That is a common problem and there are many, many posts on the site explaining how to fix it.




_________________
The path of the righteous man is beset on all sides by the inequities of the selfish and the tyranny of evil men. Blessed is he, who in the name of charity and good will, shepherds the weak through the valley of darkness, for he is truly his brother's keeper and the finder of lost children. And I will strike down upon thee with great vengeance and furious anger those who would attempt to poison and destroy my brothers. And you will know my name is the Lord when I lay my vengeance upon thee. Ezekiel 25:17
Back to top Reply with quote
#6   
ispgeek
CZ Newbie
 Codezwiz Site Donator
ispgeek has been a member for over 11 year's 11 Year Member
Status: Offline
Joined: Nov 12, 2006
0.00 posts per day
Posts: 15
Points: 350
   
This works for once I added all the needed approved tags in the config.php....Turns out I was missing all of the ones I needed. You will find the code I use in the block below...

<table cellspacing="0" cellpadding="5" width="80" align="left" border="0">
<tr>
<td valign="top" align="center"><img src="images/YOURFILE HERE" border="0" /><br />
ANYTHING U WANT</td>
</tr>
</table>



Back to top Reply with quote
Display posts from previous:      
Add To: Del.icio.us  Digg  Google  Spurl  Blink  Furl  Y! MyWeb  
<< View previous topic View next topic >>
Post new topicReply to topic

Jump to 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum